Все для вашего офиса, обслуживание компьютеров в организациях

Работа с электронной почтой Windows Live посредством клавиатуры

Дата публикации:01.04.2014
Дата обновления:06.04.2014
Twitter Facebook Vkontakte

Почта Windows Live

Почта Windows Live входит в Основные компоненты Windows Live, которые также включают Windows Live Messenger, Фотоальбом, Киностудию, Редактор блогов, Семейную безопасность, Windows Live Mesh, панель Bing, Компаньон Messenger...

Почтовый клиент Почта Windows Live, будем для краткости называть его Почтовик, осуществляет связь между вашим компьютером и вашим же почтовым ящиком посредством предварительно созданной учётной записи, которая хранится в почтовике. При открытии почтового клиента он автоматически пересылает все ваши сообщения с сервера входящей почты провайдера в ваш компьютер в папку Входящие, и при этом программа экранного доступа Jaws for Windows подаёт звуковой сигнал, а при отправке сообщения почтовик автоматически переправляет его на сервер исходящей почты, если, конечно, имеется интернет-соединение. Кстати, сообщения, получаемые и отправляемые вами, в электронной почте называются именно сообщениями, а не письмами.

Как создать столь необходимую для незрячего пользователя учётную запись, в которой должно быть указано, с какого почтового ящика она должна забирать почту и с какими серверами она должна для этого соединиться? В строке меню найдите меню Сервис и выберите в нем команду Учетные записи. В появившемся диалоговом окне клавишей Tab находим кнопку Добавить и нажимаем её. В открывшемся меню выбираем пункт Учетная запись электронной Почты. Открывается диалог Добавление учётной записи электронной почты. В нём надо указать адрес электронной почты, пароль вашего почтового ящика, отображаемое имя и нажать кнопку Далее, затем - имена тех серверов входящих и исходящих сообщений, где расположен ваш ящик (на сервере провайдера или на сервере бесплатной электронной почты). С помощью первого сервера Почтовик будет забирать присланные нам сообщения из ящика, а с помощью второго - отправлять наши. Остальные поля на этой странице диалога трогать не нужно, и нажмите кнопку Далее. На следующей странице диалога следует отметить флажок Использовать эту учётную запись в качестве учётной записи электронной почты по умолчанию и нажать кнопку Готово. После этого диалог Добавление учётной записи электронной почты закроется, курсор вернется на кнопку Добавить. Клавишей Tab перейдите на кнопку Свойства и нажмите её. В открывшемся диалоговом окне комбинацией клавиш CTRL+Tab перейдите со страницы Общие на страницу Серверы, где клавишей Tab найдите флажок Проверка подлинности пользователя и отметьте его. После этого закрываем диалог Свойства кнопкой Ok. В появившемся окне Учетные записи нажимаем кнопку Закрыть. Учетная запись добавлена. В некоторых случаях процедура создания учётной записи оказывается значительно проще.

Структура окна почты Windows Live

На экране монитора окно почты Windows Live разделяется на три области: слева узкая вертикальная полоса, а справа широкая разделена горизонтальной линией на две части. В левой области окна вертикально друг под другом располагаются названия папок. Папка Входящие - в эту папку почтовик помещает сообщения, пришедшие на ваш адрес. Черновики - в эту папку помещаются сообщения, которые вы решили пока отложить для последующей доработки, то есть дали команду Сохранить, а не отправить. Отправленные - здесь хранятся копии отправленных сообщений. Папка Нежелательная почта - содержит сообщения с различными нежелательными рекламами, каталогами, предложениями мошеннических сделок, порнографией и прочим спамом, однако, туда могут попасть и обычные письма от ваших знакомых, поэтому эту папку следует тоже проверять на возможность нахождения там сообщений для вас. Папка Удаленные - в нее попадают сообщения, удалённые из других папок, она аналогична корзине на Рабочем столе. Исходящие - эта папка содержит сообщения, не отправленные из-за отсутствия соединения с Интернетом или ошибки в адресе и по некоторым другим причинам, они ожидают отправления и автоматически будут отправлены при исправлении ошибки и закрытии почтовика.

Работа с почтовым клиентом

Для просмотра корреспонденции следует в дереве папок левой области окна почтовика вертикальными стрелками выделить нужную папку и открыть её клавишей Tab, а не Enter. Курсор попадает в правую верхнюю область, где отображается список сообщений выделенной папки. Вертикальными стрелками ставим курсор на нужное сообщение, его текст появляется при этом в правой нижней области, так называемой области быстрого просмотра, однако это удобно для видящего пользователя и только в некоторых случаях нужно переводить туда курсор незрячему пользователю. Ему удобнее, нажав Enter, открыть сообщение в новом окне, прослушать сначала имя отправителя, тему сообщения и некоторые другие данные, а затем текст самого сообщение от начала до конца, а в случае необходимости читать его более подробно вертикальными стрелками как в обычном текстовом редакторе. Можно также выделить весь текст или его часть и скопировать в любой текстовый редактор, тем самым сохранив нужную информацию. Закрывается окно клавишей Escape, а удаляется сообщение клавишей Delete без подтверждения удаления. Для сохранения текста сообщения можно также, нажав клавишу Alt, использовать меню Файл, в котором имеется команда Сохранить как, позволяющая сохранить текст либо в формате электронной почты eml, либо в текстовом формате txt в выбранной папке, обычно по умолчанию в папке Документы.

Необходимо отметить, что в некоторых версиях Почты Windows Live управление работой в программе можно осуществлять с помощью строки меню, а в некоторых - с помощью ленты. Будем иметь в виду сначала первый вариант, так как в нём имеется полная определённость команд и их расположение в строке меню программы.

Чтобы создать и отправить новое сообщение, клавишей Alt активизируем строку меню, стрелкой вниз откроем меню Файл и выберем в нём команду Создать, а в его подменю - пункт Сообщение электронной почты, нажав Enter. Появляется форма пустого письма с тремя редакторами, переход между которыми производится клавишей Tab или Shift+Tab. Эту же форму можно открыть горячими клавишами CTRL+N. Первый редактор Кому, де мы пишем латинскими буквами адрес получателя. Здесь же можно указывать через пробел или точку с запятой адреса получателей копий. Второй редактор - Тема, где указывается буквально в двух словах тема будущего сообщения, она должна быть краткой и лишь отражать содержание посылаемого сообщения. В последнем редакторе набирается отправляемый текст. После того, как текст набран, сообщение можно отсылать командой Alt+S или CTRL+Enter. Оно будет сразу отправлено, если имеется в данный момент соединение с Интернетом. В противном случае появится окно с предложением подключиться к сети Интернет и, Если соединение не установится, то сообщение будет находиться в папке Исходящие, откуда уйдет только после восстановления соединения в этом же сеансе работы в Windows, или в следующем. Обычно сообщение приходит достаточно быстро, но может путешествовать в сети Интернет довольно долго. В настройках по умолчанию обычно интервал автоматической доставки сообщений из почтового ящика в папку Входящие вашего компьютера составляет 30 минут.

Еще более удобно создавать новое сообщение с помощью списка контактов, который, правда, надо сначала сформировать. Наиболее просто это сделать, если открывать с помощью клавиши Эппликэйшен, или Контекст, как её называет Jaws, контекстное меню для ранее пришедших вам сообщений и выбирать в нём команду Добавить отправителя в список контактов. Если такого письма нет, то нужный адрес можно добавить в список вручную, для чего в строке меню Файл выберите команду Создать, а в его подменю - Контакт. Откроется диалоговое окно Добавит контакт, заполнив поля которого нажмите кнопку Добавить контакт. Список контактов находится в меню Перейти строки меню и открывается выбором в нём команды Контакты. В списке находим адрес получателя или его имя, открываем контекстное меню, выбираем команду Отправить сообщение электронной почты, переходим в подменю, где, нажав клавишу Enter на пункте Личный, получаем форму письма с уже введенным адресом.

С помощью электронной почты можно отправить не только сообщение, но и файл (но не папку), например, компьютерную программу, звуковой файл, фотографию и так далее. Чтобы это осуществить, надо сначала, как это было уже описано, оформить письмо, можно даже пустое (без текста в последнем редакторе), если нет желания что-либо писать, а затем вложить нужный фай. Для этого клавишей Alt нужно активизировать строку меню, стрелкой вправо найти меню Вставка и в нём выбрать команду Вложить файл. Появится диалоговое окно Открыть с курсором в редакторе Имя файла. Сочетанием клавиш Shift+Tab перейдите в поле Просмотр папок. Этот элемент диалогового окна является Прокручиваемым списком, прокручивая который с помощью стрелок, клавиш Enter и Бэкспэйс, то есть открывая и закрывая папки, найдите посылаемый файл, который обычно заранее архивируется, и нажмите Enter. Файл вложен, и сообщение можно отправлять. Учтите только, что размер вложенного файла не может быть очень большим, приблизительно, не более 18 мб в зависимости от возможностей и ограничений провайдера. Архивирование файлов и папок требуется для того, чтобы уменьшить размер файлов и время их получения.

Предположим, что вы получили от кого-то сообщение и хотите ответить на него. Полученное сообщение, скорей всего, находится в папке Входящие, хотя может оказаться и в папке Нежелательная почта. Выделите курсором сообщение, на которое хотите ответить. Откройте контекстное меню и выберите в нём команду Ответить отправителю или воспользуйтесь комбинацией клавиш CTRL+r. Откроется форма ответа на сообщение, где редакторы Кому и Тема будут заполнены, то есть написан адрес получателя, которому вы отвечаете, или его имя, и тема полученного вами сообщения с префиксом Re с двоеточием, который заменяет английское слово Replay (риплэй) - ответ в переводе на русский. При этом курсор попадает в первую строку последнего редактора формы, а Jaws объявляет имя отправителя, тему письма и, возможно, еще некоторые параметры сообщения, а также читает расположенное ниже полученный вами текст. Теперь вы сразу же можете набирать текст своего сообщения и отправлять его. Следует отметить, что, умея работать в текстовом редакторе, вы можете удалить этот текст или использовать его в своем ответе, вставляя нужные слова и удаляя ненужные.

Если в полученном сообщении содержится один или несколько вложенных файлов, то их можно сохранить на своем компьютере. Для этого выделите сообщение, на котором Jaws, возможно, произносит кроме всего прочего слова "с вложением", выберите в меню Файл команду Сохранить вложения. Откроется диалоговое окно Сохранить вложения с курсором в списке Сохраняемые вложения, где можно просмотреть все вложенные файлы и выделить те, которые нужно сохранить. Затем, перейдя клавишей Tab к редактору Сохранить, вы услышите название папки сохранения. Если она вас устраивает, то нажимаете кнопку Сохранить. Если нужно поместить эти файлы в другую папку, то в этом же диалоге найдите и нажмите кнопку Обзор. В открывшемся диалоге Обзор папок перейдите к дереву папок, открывая и закрывая папки клавишами-срелками Влево и Вправо, откройте нужную и закройте диалог кнопкой OK. После этого в диалоге сохранения вложений нажмите кнопку Сохранить.

Если у вас появилось желание познакомить с некоторым полученным вами сообщением другого получателя, то, выделив его, откройте контекстное меню и выберите в нём команду Переслать. Откроется форма сообщения с курсором в редакторе Кому, в котором нужно поместить адрес получателя, и отправляйте сообщение. Случайно удалённое сообщение можно найти в папке Удалённые и в случае необходимости скопировать или перенести его в любую папку почтовика, выбрав в контекстном меню соответствующую команду; папку Удаленные следует время от времени освобождать от ненужных сообщений с помощью команды Очистить папку Удаленные в контекстном меню к этой папке.

в версиях Почты Windows Live 2011 года и более поздних управление почтовиком осуществляется с помощью ленты. В этом случае при применении программы экранного доступа Jaws for Windows, можно воспользоваться командой Виртуальное меню лент в дереве быстрых настроек, вызываемым комбинацией клавиш Insert+V. Тем не менее, нужные команды после нажатия клавиши Alt все равно придется поискать с помощью клавиш-стрелок или Tab, так как они не всегда занимают определенное положение. В частности, можно получить такую ситуацию, когда при нажатии клавиши Alt сразу же появляется кнопка Создать (новое сообщение), стрелкой вправо или клавишей Tab курсор переводится на кнопку Ответить, а еще далее - на кнопку Контакт, и при нажатии на нужную приводит к открытию соответствующего окна. Однако, при нажатии Alt в другой раз курсор может оказаться на другой команде ленты, например, Главная вкладка. Ниже или левее нее находится пункт Меню приложения, открыв которое можно сохранить сообщение в файле или сохранить вложения. Команды этих действий находятся в подменю строки Сохранить и открывают соответствующие окна, описанные выше.

При работе с лентой удобнее всего воспользоваться "Горячими клавишами" для основных действий: CTRL+N открывает окно Новое сообщение с тремя известными редакторами, CTRL+R открывает форму ответа на выделенное сообщение, CTRL+S сохраняет незавершенное сообщение в папке Черновики, CTRL+Enter или Alt+S отправляют сообщение. Сочетание клавиш CTRL+SHift+c открывает список контактов ваших абонентов, сформированный ранее. Для создания или добавления учётной записи удобно воспользоваться сочетанием клавиш CTR+Shift+t.

В заключение отметим, что в почтовых сообщениях для придания некоторого эмоционального настроя и передачи личных эмоций в сообщениях нередко используют смайлики. Примеры некоторых смайликов:-) улыбка, :)) смех, :** Целую!, :-( грусть, -:о изумление, :$ смущение.



Распространение материалов сайта означает, что распространитель принимает условия лицензионного соглашения.
Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2017
Rambler's Top100