Программа NVDA перестаёт поддерживать системы ниже Windows XP со вторым пакетом обновлений

Дата:20-12-2013
Источник:NVDA blog
Twitter Facebook Vkontakte

В связи с переносом разработки NVDA в среду Microsoft Visual Studio 2012 Express, новые версии программы экранного доступа, которые будут выходить после 2013.3, будут требовать минимальной конфигурации системы в виде Windows XP SP2, Windows Server 2003 SP1 или Windows XP X64 RTM.

Согласно статистики, собираемой разработчиками, ежедневно выявляется не более пяти копий NVDA, работающих на конфигурации, не соответствующей вышеприведённым требованиям. Тем не менее, в NVDA приняты меры для того, чтобы пользователи устаревших конфигураций не смогли обновить NVDA на версию, не поддерживающую их систему. В такой ситуации им будет показана информация о том, что используемая операционная система устарела, а также в дальнейшем им не будут предлагаться обновления NVDA.

Описанные нововведения вступают в силу для тестовых сборок после NVDA 2013.3, а для стабильных релизов станут актуальны, начиная с NVDA 2014.1, которая предположительно будет выпущена в феврале 2014 года.

Загрузить пакеты обновлений для Windows можно с сайта Microsoft.




Распространение материалов сайта означает, что распространитель принял условия лицензионного соглашения.
Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2019